The support.orcid.org website is on a UserVoice platform that has a different privacy policy from our other sites. You may view the details at http://support.orcid.org/tos
X

I suggest that...

Fix PMID in Scopus import

Scopus import seems to lose the PMID. In their bibtex export it is tagged as 'pubmed_id' and this also fails on import via bibtex file. Editing the bibtex file and converting all the 'pubmed_id to 'pmid' solves the problem. It looks like it would be a quick win if you could map 'pubmed_id' to 'pmid' in the bibtex parser.

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Andy ReidAndy Reid shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    partnership  ·  ORCID (APAC/MEA)AdminORCID (APAC/MEA) (Admin, ORCID) responded  · 

    Hello,

    Thanks for your suggestion.

    It sounds from this like this is a Scopus issue rather than an ORCID issue — they’ll need to send PMIDs with the works in order for it to post. We’ll keep this in mind as we speak with Scopus about improving their integration with ORCID, as we encourage integrators to include as many known identifiers so they can group properly on your record.

    We’ll also note that PMIDs in BibTeX are now successfully importing.

    Warm regards,
    ORCID Community Team

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base